Endicia Server Communication Issue
Incident Report for Engineering Innovation, Inc.
Resolved
This incident has been resolved.
Posted Apr 30, 2018 - 15:45 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 30, 2018 - 15:16 EDT
Monitoring
Endicia has confirmed that their engineers have made some modifications to the server due to a service issue and that everything should be back up and running at this time. EII Support continues to monitor the situation.
Posted Apr 30, 2018 - 15:16 EDT
Investigating
We are currently investigating an issue with the Endicia label server - customers are reporting loss of connectivity or timeouts involved in the label creation process. This problem has been escalated and we hope to have some additional details soon.
Posted Apr 30, 2018 - 13:06 EDT
This incident affected: USPS Outgoing Services (Endicia System).