Endicia Reject Permission Error
Incident Report for Engineering Innovation, Inc.
Resolved
All communicate with Endicia appears to be resolved at this time.
Posted Dec 15, 2017 - 14:50 EST
Identified
We have received confirmation from Endicia that there is server issues at the moment. Endicia Engineering are aware of the issue and working on resolution. Endicia does not have an ETA at the moment.

We will continue to monitor and update as necessary!
Posted Dec 15, 2017 - 11:44 EST
Investigating
We are receiving reports that some customers that utilize Endicia are getting labels to print out reporting "Endicia Reject - The user does not have permission to make this call". We are investigating the issue and have contacted Endicia for additional details.
Posted Dec 15, 2017 - 11:34 EST
This incident affected: USPS Outgoing Services (Endicia System).