Endicia Labelserver outage
Incident Report for Engineering Innovation, Inc.
Resolved
Eii has confirmed the outage is now resolved and services operating normally.
Posted May 06, 2019 - 14:02 EDT
Monitoring
Endicia support has indicated their systems are operational. We are getting in contact with our customers to verify.
Posted May 06, 2019 - 13:33 EDT
Identified
Some customers are experiencing intermittent service issues with Endicia’s Labelserver. This results in wait times during labels generation, or failure to print a label after a piece has been processed. EII Customer Support is in contact with Endicia's Support team, and working on a solution. For now, we advise that customers using Endicia as their PC Postage solution wait to run those pieces until we have received confirmation the service is running as intended from Endicia’s Support team. For any mail pieces that were processed, but did not receive a label, please check Endicia.com to verify the piece did not take funds from your company’s Endicia account.
Posted May 06, 2019 - 12:24 EDT
This incident affected: USPS Outgoing Services (Endicia System).