Slow Connectivity
Incident Report for Engineering Innovation, Inc.
Resolved
After monitoring the issue of degraded network performance and replacing the primary firewall with our backup equipment, we have seen no further disruptions and are marking this incident as resolved. We will continue to investigate the root cause of the issue and follow-up with a post-mortem when that investigation is complete. We appreciated your patience during this incident.
Posted Dec 14, 2017 - 19:11 EST
Monitoring
The primary firewall unit has been replaced - all connectivity should be restored and operational at this time. The network team continues to monitor the situation and will update again in several hours.
Posted Dec 14, 2017 - 16:35 EST
Investigating
We are aware of an issue regarding access to our infrastructure from the outside world. Our technical team is currently investigating the issue and will update shortly once the root problem is found.
Posted Dec 14, 2017 - 13:24 EST
This incident affected: EII Services (SupplyManager Server) and ConfirmDelivery (secure.confirmdelivery.com, api.confirmdelivery.com).