Phone Outage
Incident Report for Engineering Innovation, Inc.
Resolved
JIVE has confirmed that there were a few systems on their end that were migrated to a new platform that resulted this morning in the disconnect. We will continue to work with the vendor to ensure these incidents are minimal in the future. At this time, phone connectivity is fully operational.
Posted Dec 22, 2017 - 12:52 EST
Monitoring
JIVE Communication has advised that phone calling is resolved at this time. We have performed testing on our own and have confirmed that calls are routing and working appropriately at this time. We are continuing to monitor. No cause has been provided by JIVE at this time.
Posted Dec 22, 2017 - 10:26 EST
Investigating
We are currently experiencing phone trouble this morning with our phone provider JIVE Communications. Calls into EII do not respond to menu commands, and if a call is made, neither party can hear one another. This includes outbound calls.

EII IT is currently working on an escalated case with JIVE to resolve the issue as soon as possible. We ask that all support requests for the Customer Support team be emailed at support@eii-online.com at this time. We will provide updates as we receive them.
Posted Dec 22, 2017 - 09:33 EST