Unable to Create Endicia Mail Pieces
Incident Report for Engineering Innovation, Inc.
Resolved
Incident resolved.
Posted Aug 30, 2018 - 18:03 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2018 - 18:02 EDT
Monitoring
A fix has been created and is being deployed to customers now. Eii is monitoring the situation. Please report any experienced outages immediately to Eii's Support Team.
Posted Aug 02, 2018 - 17:16 EDT
Update
Customers at this time are able to create mail pieces using Endicia services. A fix has been produced and is being manually applied to customers in the field to prevent further service outages.
Posted Aug 01, 2018 - 16:57 EDT
Identified
The issue has been identified and the resolution is in development.
Posted Aug 01, 2018 - 09:14 EDT
Investigating
It has been brought to our attention that customers are unable to create labels for Endicia mail pieces at this time. We are aware of the situation and actively investigating the issue to restore our services.
Posted Jul 31, 2018 - 18:31 EDT
This incident affected: USPS Outgoing Services (Endicia System).