Endicia Label Server Outage
Incident Report for Engineering Innovation, Inc.
Resolved
Eii has confirmed with Endicia Support the outage has been resolved.
Posted May 13, 2019 - 16:15 EDT
Monitoring
Endicia support has indicated their servers are operating normally. Eii also has received reports of successful label generation. Eii is monitoring server stability with expectations that the outage has been resolved.
Posted May 13, 2019 - 15:46 EDT
Identified
Eii has received reports that Endicia is experiencing services outages. This can result in wait times during label generation, or failure to print a label after a piece has been processed. EII Customer Support is in contact with Endicia's Support team, and working on a solution. For now, we advise that customers using Endicia as their PC Postage solution wait to run those pieces until we have received confirmation the service is running as intended from Endicia’s Support team. For any mail pieces that were processed, but did not receive a label, please check Endicia.com to verify the piece did not take funds from your company’s Endicia account.
Posted May 13, 2019 - 15:30 EDT
This incident affected: USPS Outgoing Services (Endicia System).