ConfirmDelivery SQL Database
Incident Report for Engineering Innovation, Inc.
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 13:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2020 - 22:36 EST
Investigating
We are actively investigating an issue with the database server operating the ConfirmDelivery/EZ-Confirm services. At this time access to the ConfirmDelivery/EZ-Confirm system is unavailable.
Posted Jan 19, 2020 - 22:33 EST
This incident affected: ConfirmDelivery (secure.confirmdelivery.com, api.confirmdelivery.com).